adobe cc

dimanche 16 juin 2013 | graphisme

À quelques jours de l’arrivée de la nouvelle suite d’Adobe, je découvre un petit détail gênant dans cette suite.
On parle beaucoup du nuage, de l’abonnement, du pour ou contre cette formule mais très peu de la configuration requise. Si comme moi vous êtes attaché à votre Mac OS 10.6.8, la version stable, rapide, sans gadget, le XP du mac… cette suite risque d’être assez courte car limitée à Illustrator CC, InDesign CC et Muse CC.

apps require OSX 10.7 as minimum configuration:

AfterEffects CC
Audition CC
Dreamweaver CC
Edge Animate CC
Edge Code CC
Edge Inspect CC
Edge Reflow CC
Flash Professional CC
PhotoShop CC
Prelude CC
Premiere Pro CC
Speed Grade CC

Là où certains font des efforts pour proposer une version compatible 10.6.8 (Processing 2 par exemple). Adobe abandonne un système datant seulement de juin 2011. On peut imaginer que cet OS est le IE6 des développeurs, que maintenir la compatibilité à un coût et que proposer une version pour 10.6, 10.7 et 10.8 n’optimise pas les performances des machines récentes.
Certes, la mise à jour de 10.6.8 vers 10.7 ne coute pas une fortune mais est-elle encore disponible et que dire des performances de 10.7, 10.8 sur des machines de plus de 3 ans…
Un frein à la migration vers la dernière suite ou un prétexte pour changer son matériel ?


tags : , ,

2 commentaires

louis le 23 Juin 2013 vers 11:17

Adobe doit penser que les utilisateurs qui sont encore sur 10.6 sont probablement aussi ceux qui ne mettront pas à jour vers CC pour des raisons de coût ou parce qu’ils apprécient leurs setups tel quel.

Cela dit 10.8 tourne bien sur des Mac qui ont 2-3 ans. Perso la seule chose qui me manque encore est l’ancien Finder.

ben le 23 Juin 2013 vers 13:32

J’ai testé 10.7 sur mon macbook pro de fin 2010 et je suis repassé en 10.6.8 (merci timemachine). Plus de gadgets moins de performances… pomme Z !

Comments are closed.